Issues with translations on organisation pages
Incident Report for GOV.UK
Resolved
These issues have now been resolved.
Posted Dec 23, 2022 - 09:29 GMT
Monitoring
We have completed a fix: pages will update within 30 minutes when caches clear.
Posted Dec 22, 2022 - 17:13 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2022 - 14:48 GMT
Investigating
We are currently investigating an issue which has caused some organisation pages with translations to incorrectly redirect to a different translation of that page.
Posted Dec 22, 2022 - 13:17 GMT
This incident affected: Public facing website (www.gov.uk).