Publishing unavailable in Whitehall
Incident Report for GOV.UK
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 15:04 GMT
Monitoring
Publishing is working again, but we're continuing to monitor the effects of an internal software component update.
Publishes that were scheduled prior to the incident may continue to be delayed for the time being.
Posted Nov 13, 2024 - 13:53 GMT
Investigating
We are currently investigating this issue.
Posted Nov 13, 2024 - 13:23 GMT
This incident affected: Publishing applications.