Data.gov.uk is unavailable
Incident Report for GOV.UK
Resolved
Data.gov.uk is back up
Posted Feb 02, 2024 - 14:21 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2024 - 13:34 GMT
Investigating
Data.gov.uk is (mostly) unavailable:
Homepage is fine
Search returns an error
Any links from homepage return an error
Individual datasets also return an error

We are currently looking into the issue
Posted Feb 02, 2024 - 11:47 GMT
This incident affected: www.data.gov.uk.