Ongoing incident: users are unable to preview draft documents in Whitehall Publisher
Incident Report for GOV.UK
Resolved
The issues with Whitehall Publisher have been resolved. All publishing is back to normal.
Posted Dec 08, 2023 - 14:06 GMT
Update
The issue has been resolved.
Posted Dec 08, 2023 - 14:04 GMT
Investigating
We are aware of an ongoing issue that is preventing users from being able to preview draft documents in Whitehall Publisher. We are currently investigating this and will issue a statuspage update when this has been resolved.
Posted Dec 08, 2023 - 11:56 GMT
This incident affected: Publishing applications.