Dataset harvesting jobs not finishing
Incident Report for GOV.UK
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 10:05 GMT
Investigating
We're investigating an issue with dataset harvest jobs not finishing, which means some datasets may not be up to date, and new ones may not appear. Manual dataset publishing is unaffected.
Posted Nov 30, 2022 - 15:47 GMT
This incident affected: www.data.gov.uk.