Intermittent failures of Whitehall scheduled publishing
Incident Report for GOV.UK
Resolved
We have triaged this issue to the relevant team to fix.

Only a small subset of publications are affected, and 2nd line are able to manually publish affected editions as and when the issue occurs, meaning that the only user-visible impact is a small delay to a small proportion of scheduled publications.

We are marking this incident as resolved now.
Posted Jul 18, 2023 - 10:10 BST
Monitoring
We are continuing to monitor this incident. If any scheduled publications fail out of working hours, our on-call staff will be able to manually publish them, usually within a few minutes.
Posted Jul 17, 2023 - 17:41 BST
Update
We are continuing to investigate this issue.

We believe that the issue only affects Whitehall Publisher. 2nd line are able to manually publish affected publications when they become overdue, but we are working to address the root cause of the problem.
Posted Jul 17, 2023 - 16:25 BST
Investigating
We are looking into an issue with scheduled publishing on Whitehall. We will update this page when we have more information.
Posted Jul 17, 2023 - 15:52 BST
This incident affected: Publishing applications.