Mainstream publisher is unable to publish editions
Incident Report for GOV.UK
Resolved
This incident has been resolved, and affected editions have been manually republished.
Posted Jun 29, 2023 - 17:47 BST
Monitoring
An earlier incident was preventing editions from being published in Mainstream Publisher. When users clicked "publish" they would receive an error. If they then went back and refreshed their browser, the edition would show as "published", but the changes would not be made live on GOV.UK.

We believe we have identified a fix, and are now working to ensure that affected editions are published.
Posted Jun 29, 2023 - 17:35 BST
This incident affected: Publishing applications.