Datasets are unavailable

Incident Report for GOV.UK

Resolved

This incident has now been resolved.
Posted Mar 18, 2025 - 13:20 GMT

Monitoring

A fix has been implemented and we're now monitoring the service
Posted Mar 18, 2025 - 12:08 GMT

Investigating

Datasets on data.gov.uk are unavailable, with users seeing an error message. We're currently investigating.
Posted Mar 18, 2025 - 09:47 GMT
This incident affected: www.data.gov.uk.