Licensing forms are not working on GOV.UK
Incident Report for GOV.UK
Resolved
The incident has been resolved as the Licensify webpages are working again and not returning 404.
Posted Nov 26, 2024 - 10:00 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2024 - 10:00 GMT
Update
Pushed out a fix, monitoring
Posted Nov 26, 2024 - 09:59 GMT
Investigating
We are currently investigating this issue.
Posted Nov 26, 2024 - 09:49 GMT
This incident affected: Licensing.