Embassies pages not working
Incident Report for GOV.UK
Resolved
This incident has now been resolved, all embassies pages are working again.
Posted Mar 30, 2023 - 12:19 BST
Investigating
We've found a problem where some Embassies pages are 404'ing. We are currently investigating the cause of this.
Posted Mar 30, 2023 - 11:53 BST
This incident affected: Public facing website (www.gov.uk).