coronavirus.data.gov.uk down
Incident Report for GOV.UK
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 09:32 BST
Identified
We have identified the issue are looking into a fix
Posted Oct 17, 2022 - 13:12 BST
Update
We've been able to establish the reason we are not receiving the emails regarding renewal of the certificate. We are exploring potential fixes now.
Posted Oct 17, 2022 - 13:02 BST
Investigating
coronavirus.data.gov.uk is currently down due to non-renewal of TLS certificate. We are currently investigating the issue.
Posted Oct 17, 2022 - 11:15 BST
This incident affected: www.data.gov.uk.