Search autocomplete suggestions aren't working on GOV.UK

Incident Report for GOV.UK

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 09:56 BST

Identified

The issue has been identified and relates to the pipeline of data that powers our autocomplete suggestions. The fix will take more than 24 hours to be applied.
Posted Mar 30, 2026 - 15:18 BST

Investigating

We are currently investigating the cause of this problem.
Posted Mar 30, 2026 - 12:55 BST
This incident affected: Public facing website (www.gov.uk).