Email Survey Signup Broken
Incident Report for GOV.UK
Resolved
This incident has been resolved.
Posted Jul 22, 2019 - 11:55 BST
Update
We are still seeing some failed requests and are continuing to monitor the issue.
Posted Jul 22, 2019 - 11:26 BST
Monitoring
We've deployed a change to fix the issue, but it will take time for browsers to begin using the new version of the cached pages. The number of failed requests is going down, and we'll continue to monitor this.
Posted Jul 19, 2019 - 17:33 BST
Identified
The email survey signup form is currently not working. We've identified the issue and are in the process of deploying a fix. This form appears when users respond 'No' to the 'Is this page useful?' question at the bottom of many pages on GOV.UK.
Posted Jul 19, 2019 - 11:49 BST
This incident affected: Public facing website (www.gov.uk).