Issue identified
Incident Report for GOV.UK
Resolved
We've monitored the situation for ~30 minutes and the error rate remains normal. Since there are no further issues, we're resolving this incident.

Apologies for any inconvenience this has caused.
Posted Jan 05, 2022 - 11:36 GMT
Monitoring
We've identified an issue with some of our servers, and replaced them. This appears to have resolved the issue with the website. We're monitoring the situation, and will continue to investigate the root cause.
Posted Jan 05, 2022 - 10:36 GMT
Identified
We've identified the issue with the website and are working on a fix. A small percentage of requests are experiencing errors.
Posted Jan 05, 2022 - 09:51 GMT
This incident affected: Public facing website (www.gov.uk).