Some organisation emails updates not being sent
Incident Report for GOV.UK
Resolved
This incident has been resolved.
Posted Jul 25, 2019 - 13:03 BST
Monitoring
A fix has been implemented for email alerts and we are monitoring results.
Posted Jul 25, 2019 - 10:46 BST
Update
We are continuing to work on a fix for this issue. We expect this issue to be fixed by the end of the week.

This status will be updated when the issue is fixed or if our expected time of the fix changes.
Posted Jul 22, 2019 - 17:32 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 22, 2019 - 11:24 BST
Identified
We've identified the issue with organisation email updates which means that if a user subscribed from https://www.gov.uk/search/news-and-communications with an organisation filter applied, they won't receive email updates from that subscription.

We are currently working on a fix.
Posted Jul 19, 2019 - 11:39 BST
This incident affected: Public facing website (www.gov.uk).