Some email subscriptions not working as expected
Incident Report for GOV.UK
Resolved
The affected users have now been emailed and this incident is closed.
Posted Apr 06, 2023 - 10:43 BST
Monitoring
We identified the cause of this issue and applied a fix for future sign ups but we continue to investigate the impact it has had.
Posted Apr 04, 2023 - 14:43 BST
Investigating
Some users are not receiving email updates after subscribing. We are investigating the issue.
Posted Apr 04, 2023 - 12:21 BST
This incident affected: Email alerts.