Delay in publishing attachments
Incident Report for GOV.UK
Resolved
The publishing queue has cleared meaning there should no longer be a delay in publishing attachments. We have a suspect root cause that will be investigated further tomorrow.
Posted May 12, 2022 - 21:42 BST
Update
The publishing queue is continuing to come down. Investigation in to the cause of this issue will resume in the morning.
Posted May 12, 2022 - 18:48 BST
Update
We are continuing to investigate this issue.
Posted May 12, 2022 - 17:36 BST
Investigating
We're looking into an issue which is causing attachments added through whitehall to appear in draft on the live site, which users are unable to access. We’ll update this page as soon as we know what’s causing it.
Posted May 12, 2022 - 16:26 BST
This incident affected: Public facing website (www.gov.uk) and Publishing applications.