We are investigating an issue on GOV.UK
Incident Report for GOV.UK
Resolved
The incident is over and all services should be back to normal.
Posted Apr 24, 2019 - 19:53 BST
Investigating
We're investigating an issue with GOV.UK where certain pages are returning an internal server error.

We'll update this page once we know more.
Posted Apr 24, 2019 - 19:03 BST
This incident affected: Public facing website (www.gov.uk).