Signon not available in integration
Incident Report for GOV.UK
Resolved
This incident has now been resolved.
Posted Apr 21, 2023 - 15:49 BST
Monitoring
The issue for users logging in is resolved. We are continuing to monitor for further issues.
Posted Apr 21, 2023 - 15:20 BST
Update
We are continuing to investigate the issue. Some users may be able to log in now.
Posted Apr 21, 2023 - 13:59 BST
Investigating
We are currently looking into an issue with signon not allowing users to sign in on integration. We’ll update this page as soon as we know what’s causing it.
Posted Apr 21, 2023 - 12:38 BST
This incident affected: Publishing applications.