Whitehall Unenqueued Scheduled Publications

Incident Report for GOV.UK

Resolved

This turned out to be an issue with the alerting.
Posted Mar 04, 2026 - 10:57 GMT

Investigating

We are currently investigating an issue with a PagerDuty alert that has fired indicating that there is a mismatch between the number of editions in the database which are scheduled to be published in the future and the number currently in the queue.
Posted Mar 04, 2026 - 10:52 GMT
This incident affected: Publishing applications.