Intermittent issues with user feedback sent via www.gov.uk/contact/govuk
Incident Report for GOV.UK
Resolved
Investigations suggest that the issues may just have been fallout from an earlier outage in the feedback system. We are currently seeing no additional problems.
Posted Aug 10, 2023 - 15:22 BST
Monitoring
We are monitoring the situation but currently no further anomalies in submitted issues have been detected.
Posted Aug 09, 2023 - 16:26 BST
Investigating
We're looking into in intermittent issues with feedback being sent via the feedback form on GOV.UK. There is no error on the user end when submitting but tickets are not appearing or are taking a long time to appear.
Posted Aug 09, 2023 - 14:10 BST
This incident affected: Public facing website (www.gov.uk).