Delay in publishing attachments
Incident Report for GOV.UK
Resolved
The attachments queue has cleared and there are no delays to uploading and publishing attachments. The fix for the underlying issue has been deployed.
Posted May 16, 2022 - 18:51 BST
Update
The publishing queue is continuing to come down.
Posted May 16, 2022 - 17:18 BST
Identified
The issue has been identified and a fix has been implemented but we are waiting for the queue to clear.
Posted May 16, 2022 - 14:07 BST
This incident affected: Publishing applications.