Investigating issue with the website
Incident Report for GOV.UK
Resolved
We have seen no further issues around GOV.UK availability since the work completed to mitigate the problem.
Posted 5 months ago. Apr 05, 2019 - 11:44 BST
Update
We have added computing capacity to help with high load on GOV.UK. We continue to monitor for any further issues.
Posted 6 months ago. Apr 04, 2019 - 08:58 BST
Update
Intermittent issues affecting search have been resolved. We are still monitoring intermittent issues affecting document and picture downloads. Active work on a fix continues.
Posted 6 months ago. Apr 03, 2019 - 16:56 BST
Update
We are still observing intermittent issues with search on GOV.UK, and the technical team are actively working on a fix.
Posted 6 months ago. Apr 03, 2019 - 14:45 BST
Update
We are continuing to monitor intermittent issues affecting search.
Posted 6 months ago. Apr 02, 2019 - 15:38 BST
Monitoring
We are monitoring intermittent issues affecting search.
Posted 6 months ago. Apr 01, 2019 - 17:26 BST
Investigating
We're investigating an issue with the website. We'll update this page once we know more.
Posted 6 months ago. Apr 01, 2019 - 14:12 BST
This incident affected: Public facing website (www.gov.uk).