Some publications can't be retrieved for GOV.UK frontend applications
Incident Report for GOV.UK
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 11:20 GMT
Investigating
We are currently investigating this issue.
Posted Nov 02, 2023 - 10:50 GMT
This incident affected: Public facing website (www.gov.uk).