Issue causing incorrect parts to be attached to some guides

Incident Report for GOV.UK

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 18:05 BST

Update

We have fixed all but 3 documents, the editors of those documents will contacted directly with more information.
Posted Aug 29, 2025 - 17:59 BST

Update

We are continuing to work on a fix for this issue.
Posted Aug 29, 2025 - 17:58 BST

Update

Most documents have been fixed and have the correct parts, there are still a few remaining and we are still working to fix those.
Posted Aug 29, 2025 - 16:10 BST

Update

We've identified the affected documents and are working on a fix to move the parts to their correct documents.
Posted Aug 29, 2025 - 14:09 BST

Identified

We've identified an issue with the Publisher application causing parts to appear attached to documents with type "Guide" they should not belong to.

We're investigating the cause and will provide further updates soon.
Posted Aug 29, 2025 - 12:30 BST
This incident affected: Publishing applications.