Previews of draft assets are not working
Incident Report for GOV.UK
Resolved
We identified the cause of this problem and have now resolved it.
Posted Jun 21, 2023 - 17:09 BST
Investigating
We are currently investigating the issue.
Posted Jun 21, 2023 - 15:35 BST
This incident affected: Publishing applications.