Investigating issue with publishing apps
Incident Report for GOV.UK
Resolved
The issues with the publishing platform have been resolved.

We have confirmed that all pages published during the incident are now live, and new publishing is working as normal.
Posted Jan 13, 2021 - 11:03 GMT
Monitoring
We have identified the issue with the publishing platform and implemented a fix.

Publishing of new pages and updates to existing pages should be working as normal. We're monitoring the situation closely.

New pages that were published during the incident may take some time to appear on GOV.UK.
Posted Jan 13, 2021 - 10:21 GMT
Investigating
We're investigating issues with the publishing platform, leading to pages not being published. This affects everyone trying to publish new pages and update existing ones.
Posted Jan 13, 2021 - 09:54 GMT
This incident affected: Public facing website (www.gov.uk) and Publishing applications.