Attachment uploads are failing in Whitehall
Incident Report for GOV.UK
Resolved
The attachment upload issue was resolved on Thursday and has not reappeared. Now marking as Resolved.
Posted Jul 22, 2024 - 14:14 BST
Monitoring
We've fixed the immediate issue, and are further investigating the root cause to prevent the issue happening again.
Posted Jul 18, 2024 - 15:34 BST
Investigating
We are currently investigating this issue.
Posted Jul 18, 2024 - 14:03 BST
This incident affected: Publishing applications.